[NeXus-tech] 4.3 Release
freddie.akeroyd at stfc.ac.uk
freddie.akeroyd at stfc.ac.uk
Mon Nov 7 14:19:49 GMT 2011
Hi,
I've now added the C code for opening a file a second time (e.g. for multiple thread access) - it is currently called NXreopen() as the underlying HDF5 call is H5Freopen(), but do we want to call it something else (e.g. NXclone_handle() ) or is NXreopen() clear enough?
I just wanted to check where we were with 4.3 - there are some final bits with HDF5 external links (getting NXinquirefile() to report correctly for napi_test to pass) that Tobias is working on, but is there anything else for 4.3 that is currently being working on?
Regards,
Freddie
--
Scanned by iCritical.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nexusformat.org/mailman/private/nexus-tech/attachments/20111107/ddb4d2b2/attachment.html>
More information about the NeXus-tech
mailing list